Condividi:

GUIDA definitiva Fastweb VULA voce + DATI e fritz!box

Il posto giusto per trovare tutte le risposte sull'uso dei servizi di rete fissa FASTWEB (telefono e internet)
GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #1
gio set 05, 2019 3:44 pm
Ciao a tutti.
Sono riuscito a far andare voce e dati sul mio fritzbox 7530 appena acquistato.
Visto che ciclicamente vengono aperte discussioni a riguardo, se volete, posso farvi una breve guida dei passaggi che servono per farlo andare.

thecas
Esordiente
Esordiente
 
Messaggi: 3
Iscritto il: mer ago 28, 2019 6:05 pm

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #2
gio set 05, 2019 8:12 pm
grazie

hdueo
Esordiente
Esordiente
 
Messaggi: 1
Iscritto il: gio set 05, 2019 8:11 pm

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #3
ven set 13, 2019 10:15 pm
Ma dove sarebbe questa guida?

Gigivi1
Esordiente
Esordiente
 
Messaggi: 1
Iscritto il: ven set 13, 2019 10:13 pm

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #4
mar set 17, 2019 8:44 pm
Manda veloce se puoi grazie. Ho chiesto il passaggio e vorrei continuare ad usare il mio 7590.
:D

Sandrino
Esordiente
Esordiente
 
Messaggi: 1
Iscritto il: mar set 17, 2019 8:42 pm

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #5
ven set 20, 2019 12:45 am
L'ho scritta qui:
https://www.wisp-forum.it/viewtopic.php?f=12&t=37528

Fatemi sapere se va! ;)


Ps. non l'ho scritta qui perchè non so quanto FW abbia piacere... ahahaha

thecas
Esordiente
Esordiente
 
Messaggi: 3
Iscritto il: mer ago 28, 2019 6:05 pm

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #6
ven ott 18, 2019 8:42 am
Molto interessante la guida, ma dici che senza voip la rete non va ?

Quel forum sembra scassato (ho provato ad accedere coi social o recuperare la psswd ma non funzia).

Ti faccio alcune domande qui :
Vedo che usi lo stesso vpi/vci sia per il voip che per la rete e' corretto ?

Usi il dhcp sia per il voip che per la rete e' corretto ?

Entrambi i dhcp client hanno bisogno di mac e option 60 ?

Il fastgate ha due mac address, uno quello stampato dietro e uno quello che si vede nel menu informazioni (nel mio sono diversi) , quale e' quello registrato da fastweb ?

silviopell
Esordiente
Esordiente
 
Messaggi: 9
Iscritto il: dom ott 13, 2019 10:04 am

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #7
ven ott 18, 2019 12:04 pm
LA guida è interessante .....
personalmente aspetto qualche altro utente che ne confermi l'effettiva validità .

e sono sempre piu deluso dal passaggio a fw, anche in virtù del fatto che l'operatore al telefono mi aveva spergiurato che avrei potuto utilizzare qualunque router senza nessun tipo di problema

lasaldatura
Esordiente
Esordiente
 
Messaggi: 7
Iscritto il: gio ott 17, 2019 8:46 am

Re: GUIDA definitiva Fastweb VULA voce + DATI e fritz!box #8
sab ott 19, 2019 2:15 pm
La guida e' sbagliata, la stringa non e' quella ad esempio per tutti ,
nel mio caso e' stato necessario visualizzate il FS dl fastgate per capire come vanno le cose ,
oltretutto io avendo l'ip pubblico statico non ho piu' il dhcp.

config interface 'wan'
option macaddr '20:B0:XX:XX:XX:XX'
option auto '1'
option proto 'static'
option ifname 'atm1'
option force_link '0'
list dns '62.101.93.101'
list dns '83.103.25.250'
option netmask '255.255.248.0'
option ipaddr '2.226.YY.YY'

come vedi sopra impostano (probabilmente da remoto) l'interfaccia direttamente nel fastgate statica.

config interface 'mgmt'
option vendorid 'Technicolor_DGA4131FWB/dslforum.org'
option proto 'dhcp'
option ifname 'atm0'
option initboot '1'
option reqopts '1 3 6 15 33 42 43 51 121 249 212'
option iface6rd '0'
option mtu '1500'
option auto '1'
option ip4table 'mgmt'

E sopra l'endpoint per il voip

Ho riportato tutto nel DM200 che ha openwrt 18.06 come il fastgate (15.00) ed effettivmanete funziona (ho clonato anche i MAC).

silviopell
Esordiente
Esordiente
 
Messaggi: 9
Iscritto il: dom ott 13, 2019 10:04 am


Chi c’è in linea

In totale ci sono 49 utenti connessi : 0 iscritti, 49 ospiti (basato sugli utenti attivi negli ultimi 5 minuti)


Visitano il forum: Nessuno e 49 ospiti

cron
ChiudiChiudi Questo sito usa cookies di profilazione, propri e di terzi, per adeguare la pubblicità alle tue preferenze.
Clicca qui per maggiori informazioni o per conoscere come negare il consenso. Se chiudi questo banner o accedi ad altri elementi della pagina acconsenti all'uso dei cookies.