Condividi:

Problema VPN UDP su Router VPN con Fastgate

Il posto giusto per trovare tutte le risposte sull'uso dei servizi di rete fissa FASTWEB (telefono e internet)
Problema VPN UDP su Router VPN con Fastgate #1
sab mag 11, 2019 1:01 am
Buongiorno a tutti,
vorrei chiedere un consiglio, dopo aver letto tanti post su questo forum, e articoli in italiano e in inglese ancora non riesco a capire bene il motivo del mio problema.
Ho Fastweb in Fibra con Modem Fastgate. Ho comprato un piccolo router che ho attaccato al Fastgate, che ha una funzione di VPN integrata, configurabile dal suo portale. Vorrei quindi utilizzare questa feature VPN per potermi collegare con i dispositivi al router ed avere il traffico che passa così in VPN direttamente dal router. Il Servizio VPN che ho è PureVPN.
Ho collegato il router via cavo al fastgate, e poi vari dispositivi al router, via cavo (TV) e via wireless (Mac).
Quando inserisco il file di configurazione OpenVPN con nome utente e pass nella sezione del router apposita, se inserisco un TCP, funziona, ma va lentissimo. Mi pare di aver capito che devo usare un server UDP, ma quando faccio partire la connessione VPN dal router, l'UDP non funziona. Credo di aver capito che il problema sia relativo alle porte UDP bloccate (in particolare la 1194) ma non riesco a sbloccarla. Ho provato tutte le istruzioni che ho trovato. Il portmapping sul Fastgate (assegnando all'indirizzo del routerino l'apertura UDP su 1193) e niente, il DMZ sull'indirizzo del routerino, e niente. Ho provato anche il portmapping della porta, e anche il DMZ, sul router stesso, assegnandoli in questo caso all'indirizzo del mac connesso al router, niente.
Con tutte queste soluzioni, il router non si connette tramite VPN server UDP e se faccio un check con un Port Checker, la 1194 risulta sempre chiusa. Non capisco cosa sbaglio, però c'è un altro fattore che non ho capito: Ho un indirizzo IP che comincia con 93.XX - si tratta di un indirizzo IP Privato a quanto ho capito? Ho letto anche dell'indirizzo IP Pubblico, può essere davvero solo quello che mi blocca? O sto sbagliando qualcos'altro?
Spero sia tutto chiaro e che possiate consigliarmi, come detto ho letto molto, ma non sono riuscito a mettere insieme tutti i tasselli per risolvere nel mio caso.
Grazie in anticipo!

DiegoP83
Esordiente
Esordiente
 
Messaggi: 1
Iscritto il: sab mag 11, 2019 12:52 am

Re: Problema VPN UDP su Router VPN con Fastgate #2
mer gen 15, 2020 8:33 pm

ThePirat
Esordiente
Esordiente
 
Messaggi: 6
Iscritto il: mer gen 15, 2020 7:55 pm

Re: Problema VPN UDP su Router VPN con Fastgate #3
ven gen 17, 2020 11:11 am
Buongiorno, sono utente fastweb dal 2002, con ultrafibra... personalmente ho risolto il problema facendo abbonamento ad una VNP di nome "cyberghst7"... navigo con UDP o tutto in automatico sia dall'app installata sui pc o cellulari che dal sito…. 5 dispositivi configurabili….

smaila2970
Esordiente
Esordiente
 
Messaggi: 2
Iscritto il: ven gen 17, 2020 9:50 am
Località: BRESSO

Re: Problema VPN UDP su Router VPN con Fastgate #4
ven gen 17, 2020 11:30 am
Buongiorno, e grazie per la risposta.
Ne conosco diversi di questi servizi vpn ma presentano tutti lo stesso problema, almeno per la mia esperienza diretta: non consentono port forward e, se lo fanno, solo tramite l'acquisto di opzioni aggiuntive specifiche (e che rendono, tra le altre cose, l'ip pubblico assegnato statico cosa questa che riduce non poco la anonimizzazione della connessione stessa).
Quella usata da te fa eccezione?
Sei riuscito a configurare port forward con successo?

Grazie

ThePirat
Esordiente
Esordiente
 
Messaggi: 6
Iscritto il: mer gen 15, 2020 7:55 pm

Re: Problema VPN UDP su Router VPN con Fastgate #5
gio set 24, 2020 1:31 pm
Anche io con ultra fibra ho lo stesso problema. Navigazione lentissima. Non riesco a fare test con speedtest perché non si carica. Ho IP pubblico. Cosa potrei fare ? Ieri sono stato per 2 ore in linea con l'assistenza PureVPN.
Devo fare forward di qualche porta ? Ho in router che vorrei utilizzare per creare una VPN su rete wifi della tplink. Modello W640ND
Grazie

frankge973
Primi passi
Primi passi
 
Messaggi: 34
Iscritto il: lun giu 27, 2016 1:41 pm


Chi c’è in linea

In totale ci sono 32 utenti connessi : 2 iscritti, 30 ospiti (basato sugli utenti attivi negli ultimi 5 minuti)


Visitano il forum: Bing [Bot], Google [Bot] e 30 ospiti

ChiudiChiudi Questo sito usa cookies di profilazione, propri e di terzi, per adeguare la pubblicità alle tue preferenze.
Clicca qui per maggiori informazioni o per conoscere come negare il consenso. Se chiudi questo banner o accedi ad altri elementi della pagina acconsenti all'uso dei cookies.