Excel ed Excel online presentano tantissime funzioni che permettono di semplificare la creazione di fogli di calcolo .xls. 

Queste funzioni sono spesso descritte col nome di “formule Excel” e, non a caso, hanno un aspetto molto simile a quello delle classiche formule matematiche.

Seguire un corso Excel è un ottimo metodo per entrare nel merito di tutte queste funzioni. Detto ciò, per computare le principali formule Excel è sufficiente memorizzare alcune sequenze piuttosto intuitive.

Come eseguire la somma con le formule Excel

computer con Excel

Excel è uno dei principali strumenti dedicati all'Office AutomationSOMMA è una delle formule Excel più semplici da realizzare. Come ben suggerito dal nome, questa funzionepermette di sommare i diversi valori presenti all’interno dei fogli di calcolo .xls. Più precisamente, permette di sommare i valori presenti in un intervallo di celle che viene via via definito dall’utente. 

Un primo modo per avviare le funzioni SOMMA consiste nel selezionare una cella e digitare il carattere “=”, seguito da indicazioni relative alle celle da sommare.

Quindi:

=A1+B2+C3

In alternativa, è possibile anche selezionare una cella e digitare:

=SOMMA(num1;num2;…)

In questo caso i diversi “num” indicano l’intervallo di celle a cui si vuole applicare la formula per sommare i valori.

Ad esempio, se si vogliono sommare i valori che si trovano nelle celle da A2 ad A10, la formula da usare è:

=SOMMA(A2:A10)

Come eseguire il prodotto con le formule Excel

Excel

Moltiplicare e dividere sono funzioni di Excel e Excel online particolarmente utilizzate e molto semplici da computare. Il primo modo per effettuare queste operazioni nei fogli di calcolo .xls consiste nell’utilizzare i segni matematici “*” e “/”, digitando nelle celle:

=A1*A2*B3*B4

=A1/A2/B3/B4

Esistono però anche delle formule Excel che permettono di calcolare il PRODOTTO di un intervallo di celle in modo più veloce.

In questo caso bisogna selezionare una cella e digitare:

=PRODOTTO(num1;num2;…)

Come calcolare la media con le formule Excel

Foglio di calcolo di Excel

Quando si vuole ottenere la media matematica di più valori, Excel ed Excel online offrono una pratica formula. La sintassi è simile a quella della funzione SOMMA, ma stavolta bisognerà digitare:

=MEDIA(num1;num2;…)

Anche in questo caso, gli intervalli di “num” vengono gestiti esattamente come per le funzioni SOMMA e /o PRODOTTO.

Formule Excel: come trovare il valore alto o basso

Utilizzo di Excel

Entrando maggiormente nel vivo di un corso Excel, si scopre che esistono tante altre funzioni che permettono di sviluppare formule all’interno dei fogli di calcolo .xls. Una di queste ad esempio permette di definire il valore più alto e il valore più basso presenti all’interno di una determinata selezione di celle.

Due diverse formule Excel, da utilizzare a seconda che si cerchi il risultato massimo (MAX) o minimo (MIN):

=MAX(num1;num2;…)

=MIN(num1;num2;…)

Formule Excel: come trovare il valore intermedio

Foglio Excel

Oltre al massimo e al minimo, si potrebbe voler trovare in modo semplice e veloce il valore intermedio di un certo intervallo di celle presenti nei fogli di calcolo .xls. Per farlo, Excel offre una specifica funzione simile a MIN e MAX:

=MEDIANA(num1;num2;…)

Formule Excel: come contare le celle di un intervallo

Utilizzo di Excel sul computer

Un'altra delle funzioni di Excel che vale la pena conoscere è quella che permette di contare le celle di un intervallo. Pensate a quando si fa una lista di invitati a una festa o un evento. 

Ogni cella conterrà un nome e potrebbe essere utile contare rapidamente le persone invitate.

Per farlo, è possibile usare diverse formule Excel sulla falsariga di quella che segue:

=CONTA.XXX(num1;num2;…)

Con “XXX” si intende infatti proprio una diversificazione della funzione, a seconda di cosa si vuole contare:

  • =CONTA.NUMERI, conta il numero di celle dell’intervallo che contengono numeri.
  • =CONTA.VALORI, conta il numero di celle non vuote che contengono testo o numeri.
  • =CONTA.VUOTE, conta il numero di celle di un intervallo che sono vuote.

Formule Excel: come arrotondare per eccesso o per difetto

Persona che fa i calcoli con Excel

Quando si eseguono operazioni sui fogli di calcolo .xls, si possono ottenere numeri decimali con molti numeri dopo la virgola. Per ottenere un foglio più ordinato, esistono apposite funzioni di Excel, che permettono di arrotondare per eccesso o per difetto, oppure troncare il numero a una certa lunghezza.

Per arrotondare il numero ottenuto in una cella si può usare la funzione Excel:

=ARROTONDA(num1;num_cifre)

Il valore “num1” rappresenta l’intervallo di celle che si vogliono arrotondare, mentre il valore “num_cifre” rappresenta il numero di cifre di cui il valore verrà arrotondato per eccesso o difetto. 

Come per la funzione CONTA, esistono diverse formule Excel aggiuntive che permettono di eseguire l’arrotondamento sempre per eccesso o sempre per difetto, al numero intero più vicino. 

Quando invece si vuole troncare un numero decimale eliminando i valori dopo la virgola, si può usare direttamente la formula:

=TRONCA(num1;num2;…)

Formule Excel: come inserire data e ora correnti

Professionista che lavora al computer

Excel ed Excel online permettono di ricorrere a una formula molto rapida, perfetta per chi vuole visualizzare sempre l’ora e il giorno corrente all’interno dei fogli di calcolo .xls. Basta digitare: 

=ADESSO()

In questo modo, il programma recupererà in automatico l’ora e la data a cui è aggiornato il computer.

Come usare il numero di riferimento di una cella

App Excel

Quando si deve navigare in diversi fogli di calcolo .xls, si potrebbe aver bisogno di indicare il numero di riferimento di una cella. Esistono due apposite formule Excel da utilizzare in questo caso. La prima:

=RIGHE(num)

permette di indicare il numero di riferimento di una o più righe del foglio di calcolo. La seconda:

=COLONNE(num)

permette per indicare il numero di riferimento di una o più colonne.

Come eliminare lo spazio vuoto

Strumenti di lavoro e computer

Quando si incolla un argomento all’interno delle celle dei fogli di calcolo Excel o Excel online, potrebbero esserci anche degli spazi vuoti. Per rimuovere gli spazi vuoti dal foglio di calcolo si potrà usare la formula:

=ANNULLA.SPAZI()

Questa funzione permette di rimuovere gli spazi vuoti in eccesso in una stringa di testo, eccetto gli spazi singoli che separano le parole.

Per saperne di più: Cos'è l'Office Automation

A cura di Cultur-e Costruisci il tuo futuro con la connessione Fastweb